Forum des Kawasaki à air, Z et GPZ

pour les passionnés du Z à air
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Question allumage à rupteurs

Aller en bas 
AuteurMessage
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Question allumage à rupteurs   Mar 17 Avr - 21:26

Salut les gars
lors de la révision de mon z400j j'ai observé que la surface des rupteurs était irrégulière :

sur chaque paire de rupteurs, j'observe un rupteur avec un pico qui ressort et un rupteur avec un creux en face du pico.

pour le réglage de l'écartement des rupteurs c'est pas pratique et la revue technique précise de poncer le pico au papier abrasif 400 pour pouvoir faire le réglage.

j'ai donc suivit la revue technique et procéder au réglage comme il se doit, écart, avance à l'allumage etc.....

j'en arrive à ma question aux spécialistes :
j'observe des petites étincelles aux rupteurs, c'est normal ou pas?
je peux rouler comme ça ou pas?
Je bosse à 35 kms de la maison, je ne voudrais pas me retrouver en rade au bord de la route ....

la moto ne démarre pas toujours du premier coup mais une fois le moteur en route ça tourne rond avec un ralenti régulier et un comportement moteur normal avec de bonnes montées en regime.

ça fait des semaines que je cherche un allumage électronique d'occasion pour fiabiliser mais je n'en trouve pas

merci à ceux qui pourrons m'aider

Revenir en haut Aller en bas
bloobaba

avatar

Nombre de messages : 912
Localisation : Beauvais
Date d'inscription : 09/08/2011

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 22:13

C'est ce que certains appelleront, un effet de self. Le remplacement des condensateurs est peut-être à prévoir.
Pour faire court, lorsque le rupteur s'ouvre , le champ magnétique engendré par le courant parcourant l'enroulement de la bobine disparaît brusquement. Il en résulte un phénomène d'auto induction qui engendre un courant dans les enroulements de la bobine. L ernergie ainsi dissipé provoque l'étincelle de la bougie au secondaire et côté primaire, est absorbé par la charge du condensateur. Si ce dernier est lent a se charger, un amocage se fait à l'ouverture du rupteur et a tendance à le ronger car cet arc électrique et très chaud. On dirait pas mais si.
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 5036
Age : 70
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 22:27

B'jour

bloobaba a écrit:
C'est ce que certains appelleront, un effet de self. Le remplacement des condensateurs est peut-être à prévoir.
Pour faire court, lorsque le rupteur s'ouvre , le champ magnétique engendré par le courant parcourant l'enroulement de la bobine disparaît brusquement. Il en résulte un phénomène d'auto induction qui engendre un courant dans les enroulements de la bobine. L ernergie ainsi dissipé provoque l'étincelle de la bougie au secondaire et côté primaire, est absorbé par la charge du condensateur. Si ce dernier est lent a se charger, un amocage se fait à l'ouverture du rupteur et a tendance à le ronger car cet arc électrique et très chaud. On dirait pas mais si.

Je ne dirais pas mieux

A +

_________________
Z 750 GT de 1985
LaG ne pa 1 andiKp... enkor fo il ariV jusk la pr le constaT
Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 22:36

Ok donc les condensateurs sont fatigués

Est ce que je peux rouler un peu comme ça en attendant de trouver un allumage électronique ?

je n'ai pas envie d'investir dans des rupteurs et des condensateurs neufs puisque je veux passer à l'électronique

Revenir en haut Aller en bas
Paulo55

avatar

Nombre de messages : 2426
Age : 60
Localisation : Les Mirabelles
Date d'inscription : 21/08/2012

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 22:50

Pas mieux que Bloobaba.

Pour moi oui tu peux rouler comme ça, en jetant un œil de temps en temps (pas en roulant )

l'étincelle dégrade le contact (d'où le picot et le creux que tu as observé => transfert de matière)

Mais la dégradation est lente, pas trop d'inquiétude

Si tu veux des condos, j'ai quelques plateaux de Z 650 de rab vu que je suis passé à des plateaux avec capteurs à effet Hall (plus de rupteur ni de condos, un aimant à la place de la came mais pas de CDI)

Si des condos/rupteurs d'occase en bon état peuvent faire ton bonheur au cas où => MP c'est KDO
Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 22:59

merci pour la proposition Paulo c'est sympa

je t'envoie un mp ça va me dépanner en attendant de trouver un allumage électronique d'occasion Wink

Revenir en haut Aller en bas
bloobaba

avatar

Nombre de messages : 912
Localisation : Beauvais
Date d'inscription : 09/08/2011

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 23:00

Sur ma rhino 5, j'avais intercalé un boîtier transistorisé entre rupteur et bobine , fini l'usure des rupteurs cheers
Presse toi de passer à l'électronique.
Revenir en haut Aller en bas
Paulo55

avatar

Nombre de messages : 2426
Age : 60
Localisation : Les Mirabelles
Date d'inscription : 21/08/2012

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 23:10

C'est vrai que depuis que j'ai remplacé le plateau d'allumage à rupteurs par des capteurs magnétique, j'ai oublié que j'avais un allumage.

Une fois réglé, c'est à vie

Sur la S2, j'ai mis un kit complet de chez Kennedy, allumage, CDI, bobines, alternateur, plus de soucis de claquage de bougies et ça pète super.

Je vais en mettre un aussi sur la 125 KE que je retape, la maladie là-dessus, c'est la bobine d'excitation qui crame (j'ai 3 moteurs, les 3 mêmes bobines cramées) et à changer c'est galère, faut tout dessouder sans compter qu'on n'en trouve plus d'occase.

Je t'envoies ça sous peu
Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mar 17 Avr - 23:17

Merci pour votre aide les gars Very Happy

Fait ça quand tu as le temps Paulo, a priori ça urge pas tant que ça démarre et que ça tourne rond Wink


C'est pas faute de chercher mais le seul plateau d'allumage electronique d'occasion que j'ai trouvé est arrivé chez moi avec les 2 capteurs hs Rolling Eyes
Revenir en haut Aller en bas
JMZ1000

avatar

Nombre de messages : 3189
Localisation : L'Ardèche Sauvage et Rebelle
Date d'inscription : 24/03/2011

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 4:20

kelt a écrit:

C'est pas faute de chercher mais le seul plateau d'allumage electronique d'occasion que j'ai trouvé est arrivé chez moi avec les 2 capteurs hs Rolling Eyes


Bizarre ça, t'es sûr Question
Déjà les boitiers TCI ça peut arriver mais c'est très rare, j'en ai eu qu'un défectueux sur 4 bécanes qui tournent avec ça.
Mais les capteurs jamais, en plus les deux ... Y a rien là dedans !

Attention au piège des aimants sous les platines capteurs, il ont une polarité à respecter.
Il est possible de les inverser si on fait pas gaffe, ça se remonte sans problème à l'envers, mais y a pu rien qui marche  Laughing

Me suis fait avoir une fois (j'ai pas chercher longtemps).





Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 11:31

Vérification à l'ohmmètre, les 2 capteurs donnent une résistance infinie, le bobinage interne est probablement coupé.


Je suis habitué à vérifier les capteurs d'allumage car sur les ducati c'est une panne assez courante, ils trempent dans l'huile chaude du moteur ce qui doit diminuer leur durée de vie.

les recherches continuent Wink
Revenir en haut Aller en bas
JMZ1000

avatar

Nombre de messages : 3189
Localisation : L'Ardèche Sauvage et Rebelle
Date d'inscription : 24/03/2011

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 12:00


Effectivement, j'ai entre 410 et 430 ohms sur ceux que j'ai testé.
Ces trucs ont dû être alimentés avec un boitier ou une source inadapté, ça crame pas comme ça à deux en même temps.


Revenir en haut Aller en bas
bloobaba

avatar

Nombre de messages : 912
Localisation : Beauvais
Date d'inscription : 09/08/2011

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 17:52

JMZ1000 a écrit:

Effectivement, j'ai entre 410 et 430 ohms sur ceux que j'ai testé.
Ces trucs ont dû être alimentés avec un boitier ou une source inadapté, ça crame pas comme ça à deux en même temps.



, tu à essayé sur eBay.de? Mot clé gpz 550 ut, kz400m z500f zr400b ou par la réf. Il te faut le plateau ou juste les capteurs?
Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 18:52

j'ai essayé ebay monde entier Laughing
par contre je vais essayer ce soir avec tes mots clés Wink

j'ai garder le plateau que j'ai reçu avec les capteurs hs, il ne me faut donc que les capteurs.
pour le boitier tci "bruno du nord" m'a dit, il y a un petit moment déjà, qu'il devrait pouvoir en retrouver un dans son fourbi pour me le vendre.
je ne l'ai pas relancé, tant que je n'ai pas de capteurs d'allumage ça ne sert à rien Razz

Revenir en haut Aller en bas
vroumz6



Nombre de messages : 2600
Date d'inscription : 20/07/2012

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 21:32

Revenir en haut Aller en bas
kelt

avatar

Nombre de messages : 1099
Age : 41
Localisation : maine et loire
Date d'inscription : 24/09/2014

MessageSujet: Re: Question allumage à rupteurs   Mer 18 Avr - 21:43

Je n'ai pas eu que des bons échos de l'allumage électronique Dyna et puis le prix fait réfléchir un peu Embarassed

mais merci quand même Very Happy

Revenir en haut Aller en bas
trialxls



Nombre de messages : 11
Localisation : Villefranche sur Saone
Date d'inscription : 10/04/2018

MessageSujet: Re: Question allumage à rupteurs   Ven 20 Avr - 11:27

... tu peux aussi essayer de trouver dans une casse ou sur LBC une assistance de supercinq; boitier Cartier 02346 ou Ducellier 521011; il faut un boitier par bobine.

Pour la Cartier, il y a pas mal de schémas sur le net ( 2CV,4L, etc) et pour le Ducellier, tu as un schéma ici...

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Question allumage à rupteurs   

Revenir en haut Aller en bas
 
Question allumage à rupteurs
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Kawasaki à air, Z et GPZ :: Vous et votre Z :: Pbs méca ou élec-
Sauter vers: