Forum des Kawasaki à air, Z et GPZ

pour les passionnés du Z à air
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 La batterie ne charge plus, l'alternateur est en cause

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: La batterie ne charge plus, l'alternateur est en cause   Ven 14 Aoû - 22:32

B’jour

Ben woui, la batterie de moins de 6 mois ne charge plus, et elle n'a forcément plus assez d'énergie pour lancer le démarreur
Voici ce qui se passe
Moteur tournant au ralenti, phare éteint, le voltmètre du tableau de bord indique 13,5 V, jusque la tout va bien, mais phare allumé, il chute aux alentours de 12 V, le tout contrôlé avec un autre voltmètre extérieur donne les mêmes résultats
Je vais au plus rapide, je change le bloc redresseur/régulateur, idem
Je contrôle les enroulements de l'alternateur à l'ohmmètre, l'isolation par rapport à la masse est bonne, la résistance des trois enroulements est identique et de 0,5 ohms, donc comprise dans la fourchette des 0,48 à 0,72 ohms indiquée dans la revue technique
Je mesure la tension alternative aux bornes de l'alternateur, je trouve 15 à 16 volts en lieu et place de la cinquantaine de volts, à vide comme en charge, c'est-à-dire régulateur redresseur complètement débranché
Je démonte donc le stator, et voici ce que je découvre:



Tien ! il y a eu de la chauffe, il est bruni, pas Carla  lol!  pourtant, les mesures de  continuité et celle d'isolement sont bonnes, peu importe je monte celui-ci:



Les symptômes sont les mêmes et les mesures sont identiques

C'est pourtant l'alternateur qui ne monte pas assez en tension, puisque, à vide comme en charge, je n'ai que 15 V alternatif à chacun de ses enroulements, bien trop peu pour charger la batterie , tout juste assez pour maintenir l'allumage, mais jusqu'à quand?
Il ne reste plus que le rotor muni de ses quatre aimants
Je compare avec un peson les forces d'attraction d'une tige de fer, juste une mesure comparative, avec le rotor de mon ancienne GT qui me sert de magasin de pièces, et la où il me faut une force de 600 g pour décoller la clef, il me faut plus d'un Kg pour décoller la même clef sur l'autre rotor
Je décide d’inter changer les rotors
N'ayant ni l'outil préconisé dans la RT, ni la clef à ergot idoine, je me suis confectionné une clef de fortune avec une ancienne courroie de distribution de watture et une pince étau comme ceci:



Croyez moi, système D, ça marche, la couroie est autoserrante sur le cylindre du rotor et vu le prix je ne vais pas réclamer

Puis comme ceci:



La vache, qu'est qu'ellel peut être bloqué cette vis de maintien du rotor sur le cône du vilebrequin, la pince étau en appui sur les pares carters bienvenus ici, il m'a fallut rallonger la clé avec un tube d'un mètre, et ce, sur les deux motos pour donner ceci:



Mais maintenant, me voici bloqué pour cause d'un rotor fermement bloqué sur son vilebrequin, et cela sur les deux motos, il me faut donc trouver au mieux ce type d'extracteur:



Au pire une vis M16 assez résistante au pas de 1,5 qui vissée dans le filetage du rotor que l'on voit sur la dernière photo, vient en appui sut le vilebrequin pour chasser le rotor du cône du vilebrequin

Woila où j'en suis pour ce soir, je n'ai rien trouvé de semblable dans mes boites à trésor, il me reste plus qu'a chercher, c'est mal parti pour la fin de la semaine, donc je vous donnerai la suite plus tard, bloqué que je suis pour un simple bout de ferraille fileté au bon pas  lol!

A +

Michel


Dernière édition par Michel du 79 le Mar 28 Juil - 22:16, édité 2 fois
Revenir en haut Aller en bas
Savashié
Admin
avatar

Nombre de messages : 17805
Age : 51
Localisation : pas très loin
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 14 Aoû - 23:20

Il te faut un axe de roue, michel.

Un de Z 1000 (les anciens) fait l'affaire, je crois ! Et le rotor tombe tout seul !

_________________
le "Hell" ressuscité                    gpz750r1                    et c'est  pô fini ! ...
Revenir en haut Aller en bas
http://z750.bbconcept.net
texzy



Nombre de messages : 33
Date d'inscription : 02/08/2009

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Sam 15 Aoû - 14:23

une petite question :tes tensions de sortie alternateur (3 mesures possibles)au niveau du connecteur du régulateur (connecteur débranché !) elles sont de combien?à +/-3000tr/m ce qui équivaut à du 50Hz :fréquence de mesure du voltmètre en alternatif/ si tu peux les mesurer (à deux) et si l'énergie de la batterie (chargée) permet de faire tourner le moteur (tous consommateurs
éteints!)
à 1000tr/min(=+/-16Hz) les mesures de tensions alternatives seront faussées avec la plupart des multimètres/voltmètres
! Attention! à pas faire de court jus =risque de stator HS/Brûlé comme sur ta 1ére photo!
et attention au calibre du voltmètre pour ceux qui "rêvent un peu" ou ne connaissent pas leur voltmètre= bien lire sa notice!!!
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Sam 15 Aoû - 22:42

B'jour

Tu as raison Texsy, merci de faire préciser les mesures, ceci est en effet très important, et une mauvaise utilisation des appareils peut induire une erreur importante dans l’interprétation des mesures
Comme je suis électronicien, j'ai fait ces mesures autour de 4 000 tours, avec un premier contrôleur de 20 0000 ohms par volts en continu comme en alternatif, le 462 métrix si tu connais, la bête à tout faire que j'utilise en premier pour faire plus de 90% des mesures que je dois faire, je sais ce n'est pas jeune, comme moi du reste lol! , puis pour lever le doute, avec un MX 205, contrôleur de labo de 100 000 ohms par volts en continu, je ne me souviens plus combien en alternatif mais pas mal en tous les cas, et amplement suffisant en ce qui nous concerne, comme je suis pointilleux, j'ai aussi trouvé les mêmes valeurs avec un voltmètre électronique le 442 à lampes, et oui il n'est pas jeune lui non plus, dont la bande passante à 3 DB va de 10 Hz à 1 Mhz sans sonde
Alternateur branché ou débranché du régulateur, la tension alternative efficace aux bornes des enroulements, n'est que de 15 V seulement, donc incapable de fournir du courant avec une valeur de tension suffisante pour charger correctement la batterie
Pour l'instant, le stator bruni que tu as vu sur les photos a encore au mégohmmètre les mêmes valeurs d'isolement que l'autre stator et les mêmes valeurs de résistances à l'ohmmètre calibre 0,1 ohm, je le change cependant, par la suite, j'irai voir un bobinier pour voir s'il faut le rebobinner ou l'imprégner à nouveau, je ne connais pas de façon fiable l'historique de cette moto, peut être qu'elle à été longuement équipée d'équipements électriques voraces en énergie, phare additionnel, poignées chauffantes et autre, la RT ne donne cet alternateur que pour 238 W à 10 000 tours minute, ce qui est très peu et vite atteint, Phare 65 w deux feux arrière 30 W 25 w dans le tableau de bord, une autre bonne pincée pour l’allumage, il reste un peu de disponibilité, mais pas tant que cela, donc il est possible que cet alternateur à toujours, ou du moins longtemps travaillé au maximum de sa puissance ce qui expliquerait le brunissement régulier sur toutes ses phases, ce qui n'a rien à voir avec un court circuit entre spires qui lui provoque un brunissement très prononcé sur des fois une seule bobine vite suivi de sa destruction, il en va de même pour la mise en court circuit d'une ou des diodes de redressement ou la aussi, la destruction est vite effectuée, de plus la résistance mesurée des bobinages n’a pas augmenté, puis l’imprégnation n’est pas devenue cassante, de toute façon il est déjà remplacé

Voila pour les quelques précisions

Cordialement

Michel
Revenir en haut Aller en bas
erak

avatar

Nombre de messages : 2686
Age : 52
Localisation : Maine et loire
Date d'inscription : 14/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Dim 16 Aoû - 16:25

moi perso j'ai rien compris , mais si tu le dit michel c que sa doit etre vrai lol! lol!

_________________
GPz 1100 B2
Revenir en haut Aller en bas
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Jeu 20 Aoû - 22:29

alors ce rotor, qu'en est-il ?

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Jeu 20 Aoû - 23:30

B'jour

Merci fraka de t'inquièter

Ca charge ! cheers cheers

En ce qui concerne ma machine, contrairement à ce que dit la RT, ce n'est pas un extracteur de 16 X 1,5 qui est nécessaire, mais un de 18 X 1,5, il y a du avoir une évolution quelque part, il est vrai qu’en 84 le vilebrequin à changé, ce qui fait que je me suis ruiné de l'achat, chez un fournisseur industriel près de chez moi, d'une vis de 16 X 1,5 qui ne me servira probablement pas, pour un coût de 1,20€ lol! j'y suis donc retourné hier après midi pour en acheter une autre à la bonne dimension pour un coût semblable
La courroie de distribution pour maintenir le rotor, c'est très efficace, et vu le prix!...
J'ai remonté l'ensemble hier soir, tard dans la nuit, et n'ai fait les mesures de charge que ce matin à une heure descente, pour conserver les très bons rapports de j'ai avec le voisinage, après le coup de démarreur qui a quelque peu sollicité la batterie, phare allumé, dès 2 000 tours, l'alternateur envoie 1,5 Ampère à la batterie, ce qui est très correct, le constructeur à même installé deux cosses mâle et femelle pour glisser un ampèremètre dans le circuit de charge, ce qui facilite grandement le travail.
J'ai fait une ballade cet après midi d'une centaine de Km, en roulant, phare allumé bien sur, j'ai un peu plus de 13 V aux bornes de la batterie excepté au ralenti ou il y a un peu plus de 12 V, ce qui me semble bien correct

Pour vérifier, j'ai remonté l'ancien stator bruni, il fonctionne bien lui aussi
Voici quelques photos qui terminent ce dépannage







Une affaire classée

Cordialement

Michel
Revenir en haut Aller en bas
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 21 Aoû - 0:06

curieux cette perte d'attraction.
merci pour l'info. Wink

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 21 Aoû - 10:18

B'jour

C'est naturel que des aimants obtenus industriellement perdent, dans le temps, leurs caractéristiques, cependant, avec la maîtrise les technologies actuelles, sauf accident, leur durée de vie est très longue. Les baisses de caractéristiques sont très lentes, et n'affectent que très rarement le montage où ils sont utilisés
En général, un produit ferreux perd sa rémanence avec plusieurs phénomènes physique, comme:
-Une température très élevée, nettement très au dessus de ce que pourrait supporter un moteur de Z même très maltraité
-Etre mis longuement en présence d'un champ magnétique intense opposé à son sens de magnétisation.
la sollicitation intense ici de l'alternateur peut en être une forme
Mais il est plus probable qu'il y a eu un problème au cours de la fabrication de ces aimants, et que l'alternateur n'a jamais été violent, cependant, le brunissement des bobinages du stator montre que celui ci à longuement été sollicité, et un peu au delà de sa conception, ce qui a pu faire vieillir prématurément des aimants un peu juste présentant des caractéristiques un peu basses. Habituellement, sur une panne, généralement des éléments redresseur ou de la partie régulateur, les bobinages s’échauffent au point de détruire leur isolants puis de cramer, et ce très rapidement
La fabrication et leur maîtrise n’est pas simple et nécessite de respecter rigoureusement de nombreux paramètres physiques, à lui seul, c’est l’un des composants qui comporte un très grand nombre de paramètres pour le définir, comme on peut le constater sur la page de ce site :

http://www.magnetosynergie.com/Pages-Fr/Aimants/FR-Aimants-07.htm

C’est probablement la source de vrais sujets de thèse pour les étudiants en physique ou autre

Il est vrai que sur nos motos, il doit être rare de changer cette pièce, j’ai fortement été aidé en cela par la disponibilité des pièces provenant de l’autre GT au moteur cassé, il ne restait plus, à ma grande surprise tout de même, que le rotor, ce qui m’a permis de comparer les forces d’attraction des aimants, sans ces pièces, je me demandes bien comment je m’en serais sorti, c’est aussi cela l’expérience

NB

Pour les restaurateurs de voitures anciennes, avec une allumage par magnéto, il y a des sociétés qui re-magnétisent les aimants nécessaire à ces allumages, je ne serais pas surpris que les volants magnétiques des vieux cyclomoteurs rencontrent de temps en temps ce problème


Cordialement

Michel
Revenir en haut Aller en bas
Savashié
Admin
avatar

Nombre de messages : 17805
Age : 51
Localisation : pas très loin
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Sam 22 Aoû - 18:17

Les L4 et GT deuxième génération ont en effet une vis plus grosse côté alternateur, comme sur le ZX.

Je reviens d'une semaine de congé... Content de voir tes soucis résolus.cheers

_________________
le "Hell" ressuscité                    gpz750r1                    et c'est  pô fini ! ...
Revenir en haut Aller en bas
http://z750.bbconcept.net
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 12:05

B'jour

Je reviens sur ce post un peu ancien, pour vous confirmer que la panne d'origine, due à la baisse de magnétisation des aimants de l'alternateur, à bien été résolue. Ce n'est pas uniquement pour cela que j'y reviens, mais plus pour vous rendre compte des mesures faites sur un alternateur qui fonctionne correctement
Ce matin, au cours d'une promenade, l'idée m'est venue de faire des mesures, ce qui pourrait aider en cas de doute, ou pour diagnostiquer une panne avérée.
Il me semble utile d'avoir des valeurs de repère quand tout fonctionne bien, plutôt que de s'interroger quand ça va mal et d'avoir des doutes
Au ralenti, vers 1100/1200 T/mn, phare éteint, 13V, phare allumé 12V
De 1500 à 2000 T/mn phare éteint ou allumé 14 V bizarre mais c'est comme cela
A partir de 2500 Tours, phare allumé 13V, phare éteint 13,5 V
Voila ce qu'il en est sur ma machine, au cas ou ces mesures pourraient rendre quelques services

Cordialement

Michel
Revenir en haut Aller en bas
Savashié
Admin
avatar

Nombre de messages : 17805
Age : 51
Localisation : pas très loin
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 19:40

Merci Michel, faudra que je regarde la mienne.

_________________
le "Hell" ressuscité                    gpz750r1                    et c'est  pô fini ! ...
Revenir en haut Aller en bas
http://z750.bbconcept.net
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 20:48

as-tu pris les mesures avec un multimètre ou au voltmètre du compteur Question

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 21:14

B'jour

Fraka à dit:
Citation :
as-tu pris les mesures avec un multimètre ou au voltmètre du compteur
J'ai pris ces mesures avec le voltmètre du compteur, mais j'avais déja eu l'occasion, sur un autre intervention, de faire des mesures analogues en parallèle avec plusieurs de mes multimètres dont deux professionnels, et le voltemètre du tableau de bord de ma machine s'est avéré juste, maintenant, il est vrai qu'il faut avoir un tout "t'it" peu l'habitude de faire des mesures pour déterminer les demi volts car ce voltmètre n'est gradué que de deux volts en deux volts, mais c'est bien suffisant pour ce qu'on lui demande en tant que voltmètre embarqué. Pour avoir démonté le tableau de bord, vu la bonne qualité du galvanomète utilisé, il ne devrait pas y avoir de dispertions sensibles entre les divers voltmètres qui équipent nos machines

Cordialement

Michel
Revenir en haut Aller en bas
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 21:47

où avais-tu pris tes mesures avec les multimètres ?
directement en sortie d'alternateur ou après le régulateur ?

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Ven 12 Mar - 22:15

Re

Pour contrôler le voltmètre du tableau de bord, j'avais mis mes voltmètres et multimètres aux bornes de la batterie, mais ce jour, je n'ai utilisé que le voltmètre de la moto

A +
Revenir en haut Aller en bas
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Dim 14 Mar - 9:24

on s'est mal compris, je voulais dire pour contrôler la tension d'alternateur ( et non le voltmètre du tdb), où as tu branché ton multimètre ?

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Dim 14 Mar - 10:30

B'jour

Quand j'ai fait mes mesures en alternatif, je les ai faites directement une à une, sur les trois phases de l'alternateur, à l'entrée du bloc redresseur / régulateur, en piquant les fils jaunes avec les cordons d'un voltmètre électronique de labo, afin de faire des mesures au plus juste, fréquence/tension
Ensuite pour mesurer les tensions continues, j'ai pris les mesures à la batterie, car c'est finalement la que c'est intéressant, mais vendredi dernier, les mesures que je vous ai communiquées, ont été prises avec le voltmètre du tableau de bord, il peut y avoir une t'ite chute de tension due à la filerie, ce qui est bien mis en évidence, moteur à l'arrêt, contact mis, phare allumé, le voltmètre du tableau de bord indique 10 V alors qu'un voltmètre branché à la batterie, dans les mêmes conditions, indique un t'it peu plus que 12V, et 12V phare éteint; par contre quand le moteur tourne, l'alternateur débite et les mesures se trouvent identiques, ce qui me va bien, car ce sont bien celles ci qui m'intéressent
Je pense qu'il faut considérer un peu ce voltmètre comme certains indicateurs en automobile, comme par exemple des indicateurs de température d'eau, qui ont souvent une zone bleue quand le moteur n'est pas encore chaud, une zone neutre blanche, jaune ou autre en fonctionnement normal, puis une zone rouge indiquant un danger possible pour la mécanique, à chacun de repérer les positions normales quand tout fonctionne bien, pour pouvoir interpréter tout changement par la suite, c'est probablement pour cela que les graduations ne vont que de deux en deux volts, il aurait été facile de graduer plus précisément ce voltmètre, il l’est bien en compte tour, pour faire une mesure juste en toute circonstance, il aurait fallu faire venir un fil conducteur directement du pôle + de la batterie au commutateur du voltmètre, uniquement à l'usage de ce voltmètre, pour moi, ça me conviens bien comme cela

Cordialement

Michel
Revenir en haut Aller en bas
Frank

avatar

Nombre de messages : 2599
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Dim 14 Mar - 18:47

ok merci Wink

_________________
KZ750 R1 et GPz1100 B2
Revenir en haut Aller en bas
caferacer



Nombre de messages : 34
Localisation : Lasbordes
Date d'inscription : 11/09/2012

MessageSujet: Z500 1980...même problème!   Sam 3 Nov - 15:21

Bonjour, j'ai excatement le même problème ma batterie ne se recharge pas!!! Que dois je faire exactement dans l'ordre chronologique?
Aussi savez vous où je pourrais trouvé les 2 petits joints torique qu'il y a sur les vis de vidange de cuvette sur les carbu?
(en passant j'aimerais bien vous montré la bête mais je ne sais toujours pas posté d'image...)
Revenir en haut Aller en bas
jc.devos

avatar

Nombre de messages : 72
Date d'inscription : 28/10/2011

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Mar 6 Nov - 14:07

Bonjour,

Il te faut un voltmetre/ohmmetre en premier lieu

Tu commences par prendre la tension à la batterie ( régle en 20V continu)

Tu dois avoir plus de 12V, sinon tu auras du mal à activer le démarreur

Avec le moteur qui tourne, ton voltage doit augmenter avec le régime moteur (avec un max vers 14v)

Si ce n'est pas le cas :plusieurs cause possible :

1) le cablage : vérifie qu'il n'y a pas d'oxydation dans les connecteurs

2) la sortie de l'alternateur ( normalement 3 cables souvent jaune sortent du carter gauche)

par fil jaune en mode ohmmetre et moteur arrété : résistance infinie entre chaque fil jaune et la masse et entre 2 fils jaunes : moins de 3 ohms

si c'est OK, démarre le moteur les fils jaunes débrachés (attention qu'ils ne touchent rien) : la tension ( mode alternatif, 100 volt) entre chaque fils jaune et la masse doit etre variable avec le régime : de 5 à 50 volts

si tout est OK : reverifie encore le cablage entre l'alternateur et le redresseur ( piece métalique sous la selle avec un petit radiateur) (visuel + continuité avec l'ohmmetre)

pour tester le redresseur/régulateur c'est plus compliqué, regarde la notice ci dessous

Tiens nous au courant , si c'est le redresseur je regarderais si j'ai une doc


http://www.electrosport.com/technical-resources/library/diagnosis/pdf/fault-finding-diagram.pdf
Revenir en haut Aller en bas
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Mar 6 Nov - 17:03

B'jour

Dans un de tes posts, tu dis avoir le manuel d'atelier, c'est bien, sauf que tu nous as dis pour le calage de ta distributio, ne pas bien maîtriser l'anglais, c'est dommage car pratiquement tout y es dit ; et ce n'est pas non plus le très bon lien que t'a mis Jc.devos qui va t'aider plus, donc on va tous tenter de t'aider chacun comme il le pourra


Il se pourrait, pour commencer, que l'alternateur qui équipe ta belle est en monophasé et non en triphasé comme beaucoup d'autres Kawa, selon la RTM N° 42 page 78 où pour les 500 B1 et 500 B2 ce serait effectivement un alternateur monophasé qui y est monté, donc tu n'as que deux fils jaunes en non trois à la sortie de l'alternateur, maintenant tout dépend du type exact de ta moto et de son vécu, un autre alternateur a très bien pu y être monté avec le régulateur qui va bien

Comme te l'a dit Jc.devos
1 - Tu accèdes à la batterie et tu vérifies moteur tournant qu'au ralenti tu as bien 12 Volts même un peut plus éventuellement, et qu'en passant à 4 000 tours la tension passe au dessus de 14 V, si c'est le cas, il y a fort à parier que, même récente, ta batterie est défectueuse

2 - Si la tension aux bornes de la batterie ne dépasses pas au moins les 13 V, tu commences à vérifier, si tu ne l'as pas déjà fait:
-La qualité des connections sur la batterie
-La qualité de la masse qui peut être oxydée
-Les borniers et connections du régulateur

Si tout ça te semble bon, la panne peut être:
A-- Le régulateur HS, la méthode de contrôle est expliquée en page 78 de la RTM N° 42
B-- Les bobinages du stators défectueux, grillés, coupés ou en court circuit ; pour un alternateur monophasé, c'est à dire deux fils jaunes en sortie vers le redresseur/régulateur, la résistance mesurée à l’ohmmètre, aux bornes des fils jaunes, régulateur débranché, est de 0,32 à 0, 48 ohms, ce qui est une valeur très faible, que généralement les multimètre de départ de gamme ont du mal à mesurer,
C-- Les aimants du rotors trop faible, c'est extrêmement rare, c'est pourtant ce qui m'est arrivé d'où la présence de ce post, quelque fois les aimants peuvent se décoller, mais la, il y a de la casse et de plus ça s'entend, ta moto n'était pas connue pour avoir ce genre de défaut

Comme le manuel d'atelier en anglais que tu as ne t'aide pas beaucoup, voici les pages de la RTM qui te concernent pour ton alternateur







Merci de nous dire si les documents sont exploitables et où tu en es dans tes recherches

Cordialement

Michel




_________________
Z 750 GT de 1985
LaG ne pa 1 andiKp... enkor fo il ariV jusk la pr le constaT
Revenir en haut Aller en bas
Savashié
Admin
avatar

Nombre de messages : 17805
Age : 51
Localisation : pas très loin
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Mar 6 Nov - 22:40

Vérifie déjà le cheminment des trois fils jaunes en sortie d'alternateur... souvent ils sont écrasés quand on repose mal le carter psb.

_________________
le "Hell" ressuscité                    gpz750r1                    et c'est  pô fini ! ...
Revenir en haut Aller en bas
http://z750.bbconcept.net
Savashié
Admin
avatar

Nombre de messages : 17805
Age : 51
Localisation : pas très loin
Date d'inscription : 03/12/2006

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Mar 28 Juil - 21:02

Eh ben moi j'ai un petit souci sur R1. Depuis quelques temps l'alternateur ne charge pas bien la batterie, mais seulement quand je suis en code ou en phare.

La batterie tient une charge potable durant un mois. Elle affiche un peu plus de 12 volts au voltmètre du tableau de bord.

En roulant nous avons, tous feux éteint, 14 volts 5 au voltmètre de bord, la même chose en veilleuses, si on allume le code durant quelque temps ça va se maintenir à 13 volts, puis 12, 11.5 etc. Toujours moteur tournant, même à 5000 tours. L'alternateur ne charge pas la batterie ou la batterie ne charge pas si le code est mis. Si on coupe le code tout revient dans l'ordre. 640 bornes dans la journée et des coups de démarreurs comme dans une balade comme ça.

Le démarreur faiblit donc pour repartir (c'est d'ailleurs comme ça que j'ai constaté le problème). Si on roule en veilleuses, par contre aucun souci.

J'ai vérifié l'intensité à la batterie, on a 0 A moteur coupé contact mis, 1.35 A avec les veilleuses, 5, 35 A avec le code 5. 40 A avec le plein phare (je m'étais dit qu'il y avait ptet un courant de perte maousse quand on allumait les phares). C'est pas ça. les 4 ampères de différence correspondent aux environ 50w du phare.

Ce soir, 2 jours après avoir roulé (la dernière étape ça a été 200 km dont 60 d'autoroute sans un coup de démarreur et un dernier coup à 15 km de la maison). je trouve :                             12.73 v à la batterie moteur éteint.
                                        12.43 V veilleuse allumées
                                        12.10, 12.09, 12.08... code allumé

j'allume le moteur ça monte à 13 volts, 13 volts 5  vers 3500/4000 tours (je peux pas la faire tourner plus vite à froid, mais ça culmine à 12.55, 12.56 code allumé.
après avoir tourné un peu (une minute) phare éteints la batterie est à nouveau à 13 volts moteur éteint.

J'ai pas mesuré encore la tension aux sortie de l'alterno, faut que je me fasse aider pour tenir les pointes.

Batterie fatiguée ? Alterno qui traîne les pieds en charge ? ou régulo ? je me demande. Elle charge bien moteur froid je crois. Avant hier le matin, ça se passait bien même en code. Faut que je revérifie.


Au dernier WO ex j'ai remarqué que Loic était souvent en veilleuses. C'st pour la même raison ?

_________________
le "Hell" ressuscité                    gpz750r1                    et c'est  pô fini ! ...
Revenir en haut Aller en bas
http://z750.bbconcept.net
Michel du 79



Nombre de messages : 4773
Age : 69
Localisation : Deux Sèvres
Date d'inscription : 26/03/2007

MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   Mar 28 Juil - 21:56

B'jour

Selon les marques d'ampoules, leur puissances théoriques est souvent plus faible en feu de croisement qu'en feu de route souvent 55/60W, d'où la différence d'intensité que tu as constaté

Mon voltmètre qui était juste quand j'ai réparé mon alternateur, comparé aux appareils de labo dont je dispose, a pris un coup de vieux, et n'indique pas toujours la même valeur, sans doute que les pivots de suspension de l'équipement mobile se sont émoussés, ce n'est plus qu'un indicateur presque gadget

J'ai lu ici et la, des essais catastrophiques en remplaçant les ampoules H4 traditionnelles par des adaptation à leds, les chinois ou autres ont vite fait de faire des adaptations, pourvu que ça se vende, sauf que les optique tiennent compte de la juste position du filament de l'ampoule pour concentrer voir répartir le flux lumineux, dès qu'on change de place le filament, c'est du n'importe quoi, on le voit déjà avec certaines ampoules d'importation qui ne sont pas scrupuleuses avec les normes
Dommage, parce que la, la consommation chute de façon spectaculaire ce qui ne serait que bénéfique pur nos alternateurs vieillissants

Tu peux avoir en effet, aussi le régulateur dont la tension de consigne vieillissante a pu bouger

Moi, je commencerais par une mesure de tension alternative en sortie d'alternateur

A +


_________________
Z 750 GT de 1985
LaG ne pa 1 andiKp... enkor fo il ariV jusk la pr le constaT
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: La batterie ne charge plus, l'alternateur est en cause   

Revenir en haut Aller en bas
 
La batterie ne charge plus, l'alternateur est en cause
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Quelle est votre charge de batterie via MMI?
» La batterie ne charge plus, l'alternateur est en cause
» L'alternateur ne charge plus la batterie
» Probleme de charge de batterie
» Probleme de temoin de charge apres reparation alternateur,charge OK

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Kawasaki à air, Z et GPZ :: Vous et votre Z :: Pbs méca ou élec-
Sauter vers: